<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":187,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81729700-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>EagleAction.com  -  Nine Questions Before the Spring Game</title>
<meta content='EagleAction.com  -  Nine Questions Before the Spring Game' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5mZgvPWnj1aBoRHzxZ1y2e44lddzvQyx1AjIwRZvC72/mDRltARWB5ZDVJp0Wzkv0HB3Ti14ywet+une6ezgFA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://bostoncollege.rivals.com/news/nine-questions-before-the-spring-game' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/qyrhpewnk3zuvy5vomn1' property='og:image'>
<meta content='Nine questions before the spring game.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-13 08:54:38 -0500' property='article:published_time'>
<meta content='2018-04-13 08:54:38 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "bostoncollege.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='bostoncollege contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .bostoncollege #programming > h1 {
      background-color: #660000 !important; } }
  .bostoncollege > header .notification-link .count-container {
    background-color: #660000 !important; }
  .bostoncollege > header .wrapper-container {
    background-color: #660000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .bostoncollege > header .wrapper-container {
        border-bottom: 5px solid #b9b95f !important; } }
  .bostoncollege > header .invalid-email-banner {
    background-color: #660000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .bostoncollege > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .bostoncollege > header .invalid-email-banner a:hover {
      color: #b9b95f; }
  @media screen and (max-width: 767px) {
    .bostoncollege > header .mobile-header {
      background-color: #b9b95f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .bostoncollege > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .bostoncollege > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .bostoncollege > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .bostoncollege > header .nav-row > ul,
    .bostoncollege > header .third-nav {
      background-color: white !important; }
    .bostoncollege > header .dropdown-toggle > i.fa {
      color: #660000 !important; } }
  .bostoncollege > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #660000; }
  
  .site-primary-font-color {
    color: #660000; }
  
  .site-primary-background-color {
    background-color: #660000; }
  
  .site-secondary-font-color {
    color: #b9b95f; }
  
  .site-secondary-background-color {
    background-color: #b9b95f; }
  
  :root {
    --outbrain-primary-color: #660000;
    --outbrain-secondary-color: #b9b95f; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Boston College" class="school-header" href="//bostoncollege.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/iqcvwvwruvyxzqeqv8ap" alt="Iqcvwvwruvyxzqeqv8ap" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//bostoncollege.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bostoncollege&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//bostoncollege.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bostoncollege&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733078,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Nine Questions Before the Spring Game"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='BCEagleAction' name='twitter:site'>
<meta content='Nine Questions Before the Spring Game' name='twitter:title'>
<meta content='Nine questions before the spring game.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qyrhpewnk3zuvy5vomn1' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909874,"title":"Q\u0026A: New BC commitment Ethon Williams","slug":"q-a-new-bc-commitment-ethon-williams","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T08:41:01.321-05:00","summary":"Eagle Action caught up with new Boston College wide receiver commitment Ethon Williams for a brief Q\u0026A not long after","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/q-a-new-bc-commitment-ethon-williams","site_name":"EagleAction.com","type":"Content","programming":[15],"associated_links":[]},{"id":1913616,"title":"Eagle 18 for 18: No. 15, Wyatt Ray","slug":"eagle-18-for-18-no-15-wyatt-ray","kind":"free","site_id":15,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T08:12:46.407-05:00","summary":"No. 15 on our list, Wyatt Ray.","deleted":false,"author_name":"Michael Sullivan","author_title":"Staff Writer","permalink":"https://bostoncollege.rivals.com/news/eagle-18-for-18-no-15-wyatt-ray","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1913612,"title":"Full Rosters for the 2018 BC Spring Game","slug":"full-rosters-for-the-2018-bc-spring-game","kind":"free","site_id":15,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-13T07:58:22.493-05:00","summary":"Boston College releases the full rosters for the 2018 Spring Game. ","deleted":false,"author_name":"Michael Sullivan","author_title":"Staff Writer","permalink":"http://bceagles.com/documents/2018/4/13/2018_Spring_Game_Rosters.pdf","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1913380,"title":"THE RUNDOWN (4/12): Another big weekend on tap","slug":"the-rundown-4-12-another-big-weekend-on-tap","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-12T11:29:38.549-05:00","summary":"Come to Eagle Action&#x0027;s premium board for the best BC football recruiting info you can find.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/the-rundown-4-12-another-big-weekend-on-tap","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1912876,"title":"Eagle 18 for 18: No. 16, Chris Lindstrom","slug":"eagle-18-for-18-no-16-chris-lindstrom","kind":"free","site_id":15,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T09:56:09.411-05:00","summary":"No. 16, Chris Lindstrom","deleted":false,"author_name":"Michael Sullivan","author_title":"Staff Writer","permalink":"https://bostoncollege.rivals.com/news/eagle-18-for-18-no-16-chris-lindstrom","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1905999,"title":"Impact Analysis: What Marvin Ham&#x0027;s commitment means","slug":"impact-analysis-what-marvin-ham-s-commitment-means","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T12:53:38.171-05:00","summary":"Another day, another commitment for the Boston College football program.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/impact-analysis-what-marvin-ham-s-commitment-means","site_name":"EagleAction.com","type":"Content","programming":[15],"associated_links":[]},{"id":1912590,"title":"2018-2019 ACC Basketball Schedule Announced","slug":"2018-2019-acc-basketball-schedule-announced","kind":"free","site_id":15,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T13:29:02.096-05:00","summary":"The ACC released the matchups for the 2018-2019 basketball season Tuesday morning.","deleted":false,"author_name":"Evan Gray","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/2018-2019-acc-basketball-schedule-announced","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1912094,"title":"Eagle 18 for 18: No. 17, Hamp Cheevers","slug":"eagle-18-for-18-no-17-hamp-cheevers","kind":"free","site_id":15,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-09T01:01:29.067-05:00","summary":"No. 17 on our 18 for 18.","deleted":false,"author_name":"Michael Sullivan","author_title":"Staff Writer","permalink":"https://bostoncollege.rivals.com/news/eagle-18-for-18-no-17-hamp-cheevers","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1911981,"title":"THE RUNDOWN (4/8): Visitors and commitment watch","slug":"the-rundown-4-8-visitors-and-commitment-watch","kind":"premium","site_id":15,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-08T14:58:32.998-05:00","summary":"Boston College is looking to add someone to its class in the near future.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/the-rundown-4-8-visitors-and-commitment-watch","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1911955,"title":"2019 Three Star Guard Receives Boston College Offer","slug":"2019-three-star-guard-receives-boston-college-offer","kind":"free","site_id":15,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-08T12:52:05.417-05:00","summary":"Three star guard Jay Heath Jr. picked up a Boston College offer on Friday,","deleted":false,"author_name":"Evan Gray","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/2019-three-star-guard-receives-boston-college-offer","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1911421,"title":"Local two-way lineman: \"They&#x0027;re taking over, especially around here\"","slug":"local-two-way-lineman-they-re-taking-over-especially-around-here-","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-06T06:28:41.395-05:00","summary":"Local two-way lineman Hunter Salmon talks about his thoughts on BC and his status with the Eagles.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/local-two-way-lineman-they-re-taking-over-especially-around-here-","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1910657,"title":"Paramus Catholic OT visited BC on Tuesday","slug":"paramus-catholic-ot-visited-bc-on-tuesday","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-06T06:16:01.430-05:00","summary":"Paramus Catholic offensive lineman Christian Mahogany is learning more about Boston College.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/paramus-catholic-ot-visited-bc-on-tuesday","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1911284,"title":"Eagle 18 for 18: No. 18, Colton Lichtenberg","slug":"eagle-18-for-18-no-18-colton-lichtenberg","kind":"free","site_id":15,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-05T15:55:41.297-05:00","summary":"Counting down the 18 most important players for Boston College in 2018.","deleted":false,"author_name":"Michael Sullivan","author_title":"Staff Writer","permalink":"https://bostoncollege.rivals.com/news/eagle-18-for-18-no-18-colton-lichtenberg","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1910747,"title":"Jerome Robinson and Ky Bowman to Enter 2018 NBA Draft, won&#x0027;t Hire Agents","slug":"jerome-robinson-and-ky-bowman-to-enter-2018-nba-draft-won-t-hire-agents","kind":"free","site_id":15,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T12:27:29.475-05:00","summary":"Jerome Robinson and Ky Bowman will declare for the 2018 NBA Draft","deleted":false,"author_name":"Evan Gray","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/jerome-robinson-and-ky-bowman-to-enter-2018-nba-draft-won-t-hire-agents","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1910651,"title":"Three-star DT could make decision soon","slug":"three-star-dt-could-make-decision-soon","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-04T10:26:24.536-05:00","summary":"Three-star defensive tackle Elijah Wroten could make a decision soon, he hinted recently.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/three-star-dt-could-make-decision-soon","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1910643,"title":"BC one of many vying for elite RB talent","slug":"bc-one-of-many-vying-for-elite-rb-talent","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-04T10:15:49.938-05:00","summary":"BC is one of many schools getting in the mix for a former Louisville commitment.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/bc-one-of-many-vying-for-elite-rb-talent","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1910632,"title":"New York DL updates recruiting status","slug":"new-york-dl-updates-recruiting-status","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-04T10:01:44.235-05:00","summary":"Eagle Action updates the recruiting status of New York defensive lineman Jason Blissett.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/new-york-dl-updates-recruiting-status","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1910081,"title":"Boston College Player Grades: Nik Popovic + Johncarlos Reyes","slug":"boston-college-player-grades-nik-popovic-johncarlos-reyes","kind":"free","site_id":15,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T14:27:37.916-05:00","summary":"Next up on EagleAction&#x0027;s player grades: Centers Nik Popovic and Johncarlos Reyes","deleted":false,"author_name":"Evan Gray","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/boston-college-player-grades-nik-popovic-johncarlos-reyes","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1909439,"title":"Impact Analysis: What Ethon Williams&#x0027; commitment means from every angle","slug":"impact-analysis-what-ethon-williams-commitment-means-from-every-angle","kind":"premium","site_id":15,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T21:23:36.073-05:00","summary":"Early Friday evening three-star wide receiver Ethon Williams committed to BC. Here&#x0027;s what it means.","deleted":false,"author_name":"Justin Rowland","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/impact-analysis-what-ethon-williams-commitment-means-from-every-angle","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1909122,"title":"Lights!Camera!Sports! Podcast Pres by Chestnut Hill Tech with Lesley Visser","slug":"lights-camera-sports-podcast-pres-by-chestnut-hill-tech-with-lesley-visser","kind":"free","site_id":15,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-29T17:09:08.975-05:00","summary":"Hear about the life and career of BC Alum Lesley Visser!","deleted":false,"author_name":"Mike Gualtieri ","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/lights-camera-sports-podcast-pres-by-chestnut-hill-tech-with-lesley-visser","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1908018,"title":"Five Facts on Jerome Robinson&#x0027;s Historic 2017-2018 Season","slug":"five-facts-on-jerome-robinson-s-historic-2017-2018-season","kind":"free","site_id":15,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T12:01:41.376-05:00","summary":"We breakdown the junior&#x0027;s stellar season","deleted":false,"author_name":"Evan Gray","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/five-facts-on-jerome-robinson-s-historic-2017-2018-season","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]},{"id":1908342,"title":"Jerome Robinson Named AP All-American Honorable Mention","slug":"jerome-robinson-named-ap-all-american-honorable-mention","kind":"free","site_id":15,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T14:58:20.803-05:00","summary":"Jerome Robinson has been named to the AP All-America team, selected as an honorable mention!","deleted":false,"author_name":"Evan Gray","author_title":"Staff","permalink":"https://bostoncollege.rivals.com/news/jerome-robinson-named-ap-all-american-honorable-mention","site_name":"EagleAction.com","type":"Content","programming":[],"associated_links":[]}], nil, 15, nil, true); subdomain = &#x0027;bostoncollege&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #660000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://bostoncollege.rivals.com/news/nine-questions-before-the-spring-game' background-color='#660000' base-api-url='https://bostoncollege.forums.rivals.com/' homepage='false' message-board-url='bostoncollege.forums.rivals.com' pub-ad='null' size='size' space-id='2022733078' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://bostoncollege.rivals.com/news/nine-questions-before-the-spring-game/printable' site-name='EagleAction.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-13 08:54:38 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1913626/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Nine Questions Before the Spring Game</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qyrhpewnk3zuvy5vomn1)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qyrhpewnk3zuvy5vomn1" alt="Qyrhpewnk3zuvy5vomn1" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Michael Sullivan
&bull;
</span>
<span class='type-sm'>EagleAction.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>With the Jay McGillis Spring Football Game tomorrow, Saturday, April 14, we look at the top nine questions before the game for Boston College football:1. How will the backup quarterbacks perform?As...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=15">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://bostoncollege.rivals.com/news/nine-questions-before-the-spring-game/printable' site-name='EagleAction.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":15,"legacy_id":1007,"name":"EagleAction.com","friendly_name":"Boston College","annual_discount":null,"subdomain":"bostoncollege","primary_color":"660000","secondary_color":"b9b95f","font_color":"ffffff","short_name":"bostoncollege","maple_ncaaf_team_id":10,"maple_ncaaf_endpoint":"ncaaf/teams/bbf","maple_ncaab_team_id":58,"maple_ncaab_endpoint":"ncaab/teams/bam","maple_college_id":10,"google_analytics_id":"UA-81729700-1"}' twitter-feed='{"id":15,"site_id":15,"handle":"BCEagleAction","list_name":"eagleaction-staff","created_at":"2016-02-01T12:24:43.143-06:00","updated_at":"2016-02-02T09:35:09.700-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://bostoncollege.rivals.com/news/nine-questions-before-the-spring-game/printable' site-name='EagleAction.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733078', 'https://bostoncollege.rivals.com/news/nine-questions-before-the-spring-game');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Nine Questions Before the Spring Game";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://bostoncollege.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733078",
    c7: "https://bostoncollege.rivals.com/news/nine-questions-before-the-spring-game"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbostoncollege.rivals.com%2Fnews%2Fnine-questions-before-the-spring-game&c5=2022733078&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
